Latest Responses
Username:
Password:
avatar

By Atomkinder

May 29, 2016, 12:10 am
Updated by: Eldar Gerfanov May 29, 2016, 1:03 pm

Issues with 1.301? [FIXED]

Where'd the torque go? You can see by the machine selected that this tool combo exceeds the torque curve, but no warning has shown up.

Where's this at for the tap? "New combined Tool Torque and Deflection Limit controls"

Also it's telling me there's an update to the same version that's running. :blink:

Running Win7 64 Ultimate.

HSMAdvisor Issues.jpg HSMAdvisor Issues.jpg

Answers:

Pages:(1) [1]
avatar

ndlsjk

May 29, 2016, 1:16 am

I am seeing the same issue on Win10. The gauges are missing entirely, however the pertinent data is still calculated in the "Cutting Data" box.

avatar

Eldar Gerfanov

May 29, 2016, 8:03 am

I will fix it asap.
Thanks for letting me know.

avatar

Eldar Gerfanov

May 29, 2016, 1:02 pm

Hello again.
All reported issues have been fixed.

Thank you for prompt feedback!:ernaehrung004:

Answers:

cant leave messages here

© 2009-2018 Eldar Gerfanov. All Rights Reserved.
© 2009 Eldar Gerfanov. Materials on this site are presented as is and are mostly for educational use.

You may freely reproduce information presented herein without any consent from me, provided you include link to this site.
In case when i am not the copyright holder, you may want to contact proper owner of material. Anyway, they are freely available on the Internet.
If you hold the copyright right for any of the materials on this site and want them removed, please contact me here