Latest Responses
Login:
Password:
avatar

By hoowahfun

August 16, 2019, 9:29 am

iOS Feed/Speed Pro does not lock values

I noticed the last couple of days that when I attempt to manually override some of the values in the iOS feed/speed pro calculator that they don't lock and keep reverting back to default values. I've only gotten it to work once then haven't been able to get the same result again after changing some values then attempting to come back around.

Using solid end mill, carbide with TiCN coating on hardwood.

Trying to set rpm, depth of cut, width of cut, and chip load to find the feedrate required. When I try that it keeps jumping around. When I override those values (in the order I listed), it reverts back to default for the width of cut. Not sure what else would revert back to default if entered in a different order.

Please fix, as this is holding up my production :)

Answers:

Pages:(1) [1]
avatar

Eldar Gerfanov

August 16, 2019, 1:34 pm

Hi,

Yes the WOC resetting to default is a known bug.
It is fixed and is due to be released shortly.

Thank you.

Answers:

cant leave messages here

© 2009-2018 Eldar Gerfanov. All Rights Reserved.
© 2009 Eldar Gerfanov. Materials on this site are presented as is and are mostly for educational use.

You may freely reproduce information presented herein without any consent from me, provided you include link to this site.
In case when i am not the copyright holder, you may want to contact proper owner of material. Anyway, they are freely available on the Internet.
If you hold the copyright right for any of the materials on this site and want them removed, please contact me here